brew 多版本php,多版本pecl安装扩展

最近因为项目需求,需要在开发机器安装多个版本的php,且各版本的扩展还有不兼容的情况,
由于在mac 上使用brew 安装了php,扩展需要使用pecl来安装,但是出现了扩展互相覆盖的问题,
原因在于:

Read More