hhvm官网声明:此版本是hhvm最后支持PHP代码的版本,因此包含几个破坏兼容性的选择性更改; 以及下面的具体选项(我们希望在接下来的几个版本中删除),可以使用hhvm.enable_php = false选项, 该选项禁用对以<?php开头的文件的支持。 我们预计不会在不久的将来删除此选项 - 主要目的是启用测试以确保Hack项目没有隐藏的PHP依赖项。

Tagged:

发表评论

电子邮件地址不会被公开。 必填项已用*标注